You can manage devices using FocusMDM running the following operating systems:

    1. Android 5.0 and later for Basic Enrollment

    2. Android enterprise for DO Enrollment (Please confirm your device is listed here: Requirements)